You are here: Tools > All Tools > Trade Area

Trade Area Tool

The Trade Area tool creates regions around specified point objects in the input file. Trade Areas are created one of two ways: either by defining a radius around a point, or by a drivetime.

The Guzzler drivetime engine must be installed to use the drivetime creation.

While using spatial tools, you may have more than one spatial object field in the data stream. When you are configuring the final Output Data tool, you must remember that output to files such as.dbf,.xls or.csv will not accept the spatial object fields, and that spatial files will accept only one spatial object field. Use the Select tool to select only the appropriate fields for the output file type.

Configuration Properties

  1. Spatial Object Field of Point Source: Use the dropdown list to specify the spatial object field from the input table, to draw a trade area from/around. The Trade Area tool will draw a polygon around a point, so if a different object type it is specified (polygon, or polyline) the centroid of the specified object will be used as the

  2. Radius, Doughnuts, or Drivetime: There are two options here:

  3. Specify the Units to apply to the increments specified above. Choices include: Miles, Kilometers, or Minutes.

  4. If Drive time polygons in minutes are to be drawn, the user can specify the dataset they wish to use to calculate this figure. If only one dataset is installed, you will not have the option to select another dataset.

  5. You can specify the default dataset from User Settings. Go to Options > User Settings and click the Dataset Defaults tab.

  6. There is an option to eliminate overlapping regions when all points have the same radius. Eliminating overlapping regions ensures no trade area will occupy the same area. The resulting regions are also known as Voronoi polygons.

  7. This option is NOT available when any of the following are selected: