You are here: Tools > All Tools > DataRobot Predict

DataRobot Predict Tool

Use the DataRobot Predict tool to score data using predictive models generated by DataRobot. To generate predictive models, use the DataRobot Automodel Tool.

To use this tool, you must subscribe to DataRobot services, and download the tool from the Alteryx Analytics Gallery.
This tool uses the R tool. To install R and the necessary packages, go to Options > Download Predictive Tools.

Input

Input an Alteryx data stream that includes one or more possible predictor fields. The predictor fields must match the fields used to generate the model you select during configuration.

Configuration Properties

  1. In Instance URL, type or paste your DataRobot URL.

    Unless you have a private DataRobot server, your URL is https://app.datarobot.com

  2. Log in to DataRobot using one of these methods:
  3. Click Connect.
  4. After you connect, click Select Project and select a project saved in DataRobot.
  5. Click Select Model and select a different model, if desired. By default, the top rated model is selected.

Output

Run the workflow and view results in the Results window.