You are here: Tools > All Tools > Create Behavior Profile

Create Profile Tool

The Create Behavior Profile tool takes an incoming data stream and constructs a Behavior Profile from its contents. A Profile can be built using a database, Polygon Files, Rings, Doughnuts Drivetimes, or by using Standard Geographies. Custom Profiles can be built into Profile sets using the Write Behavior Profile Set tool.

Configuration Properties

Choose a Dataset: Select the Dataset to use. Each dataset has its own Profiles and Profile Sets that are specific to the selected clustering system. These datasets require a current subscription and license. Please contact your Alteryx account representative for more information regarding compatible datasets.

For best results, keep your datasets consistent with each Behavior tool. Choosing "Most Recent Vintage" rather than a specific dataset ensures the most current dataset is used and won't require updating your workflow. You can easily specify the dataset in multiple tools at once through Workflow Dependencies to ensure consistency throughout your workflow.

You can specify the default dataset from User Settings. Go to Options > User Settings > Edit User Settings and click the Dataset Defaults tab.

Select the Mode using the dropdown list. Choices include: Spatial Object, Known Geography Key,Combine Profiles, Cluster Code, and Cluster Level ID

back to Modes

Click Apply to have the configurations accepted.

Related Topics Link IconRelated Topics