Profile Comparison Report Tool Icon

Profile Comparison Report Tool

Version:
Current
Last modified: December 27, 2019

The Profile Comparison Report tool takes two Profile inputs and generates a comparison report.

This tool is a macro that requires a separate data install and license. To use this tool, contact your Account Executive.

When using this Macro in a workflow, be sure to enable Show all Macro Messages on the Runtime tab in the Workflow Configuration window so the final report is available in the Results window.

Tool Configuration

Set the default dataset from User Settings. Go to Options > User Settings > Edit User Settings and click the Dataset Defaults tab.

  1. Input Source File Tab
    • Choose Name: Select the Profile Name field from the drop down list of available fields.
    • Choose Profile: Select the Profile field from the drop down list of available fields.
  2. Input Base File Tab
    • Choose Name: Select the Profile Name field from the drop down list of available fields.
    • Choose Profile: Select the Profile field from the drop down list of available fields.
  3. Output Tab
    • Choose a Dataset:┬áSelect the Dataset to use. Each dataset has its own Profiles and Profile Sets that are specific to the selected clustering system. These datasets require a current subscription and license. Contact your Alteryx account representative for more information regarding compatible datasets.
      For best results, keep your datasets consistent with each Behavior tool. Choosing "Most Recent Vintage" rather than a specific dataset ensures the most current dataset is used and won't require updating your workflow. You can easily specify the dataset in multiple tools at once using the Workflow Dependencies to ensure consistency throughout your workflow.
    • Specify the report output: Browse to the location you would like to save the final report.
Was This Helpful?

Running into problems or issues with your Alteryx product? Visit the Alteryx Community or contact support.