Alteryx Designer FIPS

Version:
2022.3
Last modified: October 20, 2022

Alteryx Designer FIPS version 2022.1 est la première version de Designer qui offre une option permettant de fonctionner selon la norme FIPS 140-2 pour les clients qui ont besoin de la conformité FIPS. Veuillez noter que ces normes sont élaborées par le NIST (US National Institute of Standards and Technology) à l'intention des organismes gouvernementaux et des sous-traitants américains. Pour plus d'informations sur FIPS, consultez la page FAQ FIPS du NIST.

La version générale (non FIPS) d'Alteryx Designer n'est pas en mesure de répondre aux exigences FIPS. Une version distincte (et un installateur distinct) est disponible sous des conditions de licence distinctes pour nos clients FIPS 140-2.

Designer par rapport à Designer FIPS

Si vous avez déjà utilisé Alteryx Designer, vous remarquerez peut-être que certains outils et fonctionnalités de Designer ne sont pas disponibles ou offrent des fonctionnalités limitées avec la version 2022.1 d'Alteryx Designer FIPS. Au fil du temps, nous prévoyons de rendre nombre de ces outils et fonctionnalités disponibles à nouveau dans les futures versions d'Alteryx Designer FIPS.

Version 2022.2 d'Alteryx Designer FIPS

La version 2022.2 d'Alteryx Designer FIPS présente des fonctionnalités et des outils qui n'étaient pas disponibles dans la version 2022.1 initiale. Consultez ces ressources pour en savoir plus :

Différences de fonctionnalités et d'outils dans la version FIPS 140-2 actuelle

Si vous avez déjà utilisé Alteryx Designer, veuillez noter que certaines fonctionnalités généralement présentes dans Designer ne sont pas disponibles dans Alteryx Designer FIPS.

Fonctionnalités exclues ou limitées

Pour en savoir plus sur les fonctionnalités Designer non disponibles ou limitées dans la version actuelle d'Alteryx Designer FIPS, consultez Alteryx Designer et FIPS : différences entre les fonctionnalités.

Outils exclus ou limités

Pour en savoir plus sur les outils Designer non disponibles ou dont les fonctionnalités sont limitées dans la version FIPS 140-2 actuelle, consultez Alteryx Designer et FIPS : différences entre les outils.

Bibliothèques tierces non conformes à des fins non liées à la sécurité

Ce tableau répertorie les bibliothèques tierces non conformes utilisées dans notre version FIPS 140-2.[1]

Bibliothèque Algorithmes Objet
AG Grid MD5 Utilisé en interne pour la validation de licence AG Grid.

Modules cryptographiques certifiés FIPS 140-2 utilisés par Alteryx Designer

  • OpenSSL version 3.0.0 – OpenSSL FIPS Fournisseur – Examen en attente – certifications des algorithmes (A1938)[2]
  • Windows 10 - Bibliothèque de primitives cryptographiques - Certificat n° 3197

Notes

[1] : Alteryx a constaté que ces bibliothèques contiennent une utilisation limitée d'algorithmes cryptographiques non conformes. Nous certifions que l'utilisation de ces bibliothèques tierces n'est pas destinée à des fins de sécurité.

[2] : Alteryx n'a pas la possibilité de certifier notre version d'OpenSSL 3.0.0 FIPS 140-2, car CMVP n'accepte plus les soumissions FIPS 140-2 pour les nouveaux certificats de validation. Cela signifie que nous devrons attendre que la certification OpenSSL FIPS Fournisseur soit délivrée par le NIST et passer ensuite à l'utilisation de l'OpenSSL FIPS Fournisseur certifié, une fois disponible.

Cette page vous a-t-elle été utile ?

Vous rencontrez des problèmes avec votre produit Alteryx ? Visitez la communauté Alteryx ou contactez le  support. Vous n'arrivez pas à soumettre ce formulaire ? Envoyez-nous un e-mail.