Menus principaux

Version:
2022.3
Last modified: May 04, 2022

Accédez à diverses fenêtres et actions courantes depuis le menu principal d'Alteryx Designer.

Image showing the Alteryx Designer main menus.

Menu Fichier

Ces options servent spécifiquement à la création et à l’utilisation des workflows.

  • Nouveau Workflow (Ctrl + N) : crée un nouveau Workflow (*.yxmd).
  • Ouvrir récent : affiche les workflows les plus récemment consultés et enregistrés.
  • Ouvrir un workflow : ouvre un workflow créé précédemment.
    • Parcourir : ouvre un workflow en naviguant jusqu'à l'emplacement du fichier où le workflow a été enregistré.
    • Server de ma société : ouvre un workflow à partir du Server de votre société (Galerie privée). Si vous vous êtes connecté au Server de votre entreprise, la connexion est répertoriée par nom de connexion.
    • Ajouter un nouveau Server : crée une connexion au Server de votre société.
    • Alteryx Platform : ouvre un workflow enregistré sur votre Alteryx Platform. Si vous vous êtes connecté à Alteryx Platform, la connexion est répertoriée par nom de connexion. Si vous ne vous êtes pas connecté à Alteryx Platform, accédez à Options > Gérer les liens Alteryx et ajouter un nouveau lien Platform.
    • Ouvrir les fichiers récupérés automatiquement : ouvre une liste de fichiers enregistrés automatiquement. Les fichiers ouverts sont automatiquement enregistrés à des intervalles réguliers. L'intervalle d'enregistrement automatique est activé par défaut et peut être modifié dans les Paramètres utilisateur.
  • Ouvrir un groupe de workflows : ouvre plusieurs workflows qui ont été enregistrés dans un groupe de workflows. Pour plus d'informations, consultez la page Ouvrir un groupe de workflows à partir d'un répertoire de fichiers.
  • Gérer les connexions : lorsque le Gestionnaire de connexions aux données (DCM) est activé, cliquez ici pour contrôler les sources de données et les identifiants pour vous authentifier auprès des sources de données. 
  • Enregistrer (Ctrl + S) : enregistre le workflow actif.
  • Enregistrer sous : enregistre le workflow actif à l'emplacement sélectionné.
    • Parcourir : navigue vers un emplacement de fichier et enregistre le workflow à cet endroit.
    • Alteryx Server
      • Les connexions existantes au Server de votre société sont répertoriées ici.
      • Ajouter un nouveau Server : crée une connexion au Server de votre société et y enregistre le workflow.
    • Alteryx Platform : enregistre le workflow dans Alteryx Platform.  Si vous vous êtes connecté à Alteryx Platform, la connexion est répertoriée par nom de connexion. Si vous ne vous êtes pas connecté à Alteryx Platform, accédez à Options > Gérer les liens Alteryx et ajouter un nouveau lien Platform.
  • Créer un groupe de workflows : enregistre tous les workflows ouverts, précédemment enregistrés en tant que workflows individuels, en tant que groupe de workflows. Pour plus d'informations, rendez-vous sur Enregistrer des groupes de workflows.
  • Imprimer : offre un aperçu de l'aspect du workflow une fois imprimé.
  • Paramètres d'impression : ouvre les paramètres d'impression pour un workflow.
  • Quitter : ferme Designer.

Menu Modifier

Ces options correspondent aux fonctions d’édition courantes.

  • Annuler (Ctrl + Z) : annule automatiquement la dernière action. Les actions sont historiquement enregistrées ; vous pouvez annuler jusqu’à 32 actions.
  • Rétablir (Ctrl + Y) : répète une action qui vient d'être annulée.
  • Couper (Ctrl + X) : supprime un objet et le copie dans le presse-papier pour un collage immédiat.
  • Copier (Ctrl + C) : copie un objet dans le presse-papier.
  • Coller (Ctrl + V) : colle un objet copié.
  • Supprimer (Del) : supprime l'objet sélectionné.
  • Rechercher (Ctrl + F) : ouvre l'onglet Rechercher de la fenêtre Rechercher et remplacer. Utilisez la fenêtre Rechercher et remplacer pour rechercher, trouver et remplacer du texte dans votre workflow. Pour en savoir plus sur cette fonctionnalité, rendez-vous sur Rechercher et remplacer.
  • Remplacer (Ctrl + H) : ouvre l'onglet Remplacer de la fenêtre Rechercher et remplacer. Utilisez la fenêtre Rechercher et remplacer pour rechercher, trouver et remplacer du texte dans votre workflow. Pour en savoir plus sur cette fonctionnalité, rendez-vous sur Rechercher et remplacer.

Menu Afficher

Ouvrez ou fermez ces fenêtres via le menu Afficher :

  • Palette d'outils (Ctrl + Alt + T) : affiche la palette d'outils sous le menu. Pour plus d'informations sur l'interface utilisateur de Designer, rendez-vous sur Interface utilisateur.
  • Vue d'ensemble (Ctrl + Alt + V) : affiche la fenêtre Vue d'ensemble ancrée à sa dernière position visible.
  • Résultats (Ctrl + Alt + R) : affiche la fenêtre Résultats ancrée à sa dernière position visible.
  • Configuration (Ctrl + Alt + C) : affiche la fenêtre Configuration ancrée à sa dernière position visible.
  • Concepteur d'interface (Ctrl + Alt + D) : affiche la fenêtre du concepteur d'interface ancrée à sa dernière position visible. Pour plus d'informations, rendez-vous sur Concepteur d'interface et Fenêtre Concepteur d'interface.

Menu options

Ces options permettent d'accéder aux fonctionnalités de workflow, de planification et de licence, ainsi qu'aux paramètres utilisateur.

  • Exécuter le workflow : exécute le workflow. Le raccourci clavier Ctrl + R exécute également le workflow. L'icône passe à Arrêter le workflow pendant l'exécution du workflow.
  • Planifier un workflow : permet de planifier l'exécution de workflows à des fréquences déterminées et à des moments spécifiques. Le service Planificateur doit être activé lors de l’installation d’Alteryx et l’utilisateur doit posséder une licence adéquate. La licence doit être installée par un administrateur afin de veiller à ce que tous les utilisateurs disposent d’une licence appropriée et à ce que le service soit correctement configuré. Rendez-vous sur Planifier des workflows pour plus d'informations.
  • Afficher planifications : permet de planifier des workflows et des applications, d'afficher les travaux en file d'attente et des informations sur les tâches terminées. Le service Planificateur doit être activé lors de l’installation d’Alteryx et l’utilisateur doit posséder une licence adéquate. La licence doit être installée par un administrateur afin de veiller à ce que tous les utilisateurs disposent d’une licence appropriée et à ce que le service soit correctement configuré. Rendez-vous sur Gérer les planifications pour plus d'informations.
  • Exécuter les applications analytiques : ouvre la fenêtre Choisir une application analytique, qui vous permet de rechercher des applications et de les modifier ou de les exécuter. Pour plus d'informations, rendez-vous sur Choisir une application analytique.
  • Exporter le workflow : ouvre la fenêtre Exporter le workflow, qui vous permet d'englober le wokflow actif et toutes ses dépendances dans un fichier *.yxzp. Pour plus d'informations, rendez-vous sur Gestion des workflows.
  • Gérer les licences : vous permet d'afficher, d'ajouter et de supprimer vos licences Alteryx via le Gestionnaire de licences.
  • Gérer les liens Alteryx : liez Designer à Alteryx Platform. Rendez-vous sur Gérer les liens Alteryx pour obtenir des instructions.
  • Gérer les identifiants Connect : ouvre la fenêtre Identification Connect qui vous permet d'accéder à Connect. Pour plus d'informations, rendez-vous sur Utiliser les actifs Connect.
  • Ajouter une connexion Promote : ouvre la fenêtre Ajouter une connexion Promote, qui vous permet d'ajouter des connexions à la plateforme Promote. Pour afficher toutes les connexions ou en supprimer une, accédez à l'outil Déployer ou à l'outil Évaluation.
  • Paramètres utilisateur : configure l'apparence d'un workflow et spécifie l'utilisation des ressources système pour optimiser les performances du projet spécifiques à l'utilisateur. Rendez-vous sur Paramètres utilisateur pour plus d'informations.
    • Modifier les paramètres utilisateur : pour plus d'informations, rendez-vous sur Paramètres utilisateur.
    • Enregistrer mise en page et paramètres à la fermeture : enregistre la mise en page de l'interface graphique et les paramètres spécifiés par l'utilisateur lors de la fermeture du programme.
    • Enregistrer mise en page et paramètres maintenant : enregistre la mise en page de l'interface graphique et les paramètres spécifiés par l'utilisateur.
    • Rétablir les valeurs par défaut : retourne la mise en page de l'interface graphique à son orientation d'origine.
  • Options avancées
    • Comparer les workflows : comparez 2 workflows et identifiez rapidement les différences grâce à des indicateurs visuels. Rendez-vous sur Comparer les workflows pour obtenir des instructions et des informations supplémentaires.
    • Verrouiller le workflow : enregistre une copie d'un workflow afin qu'il puisse être exécuté, mais qu'il ne puisse pas être ouvert ni modifié dans Alteryx Designer. Rendez-vous sur Verrouiller votre workflow pour obtenir des instructions et des informations supplémentaires.
    • Gérer les connexions de données : créez et gérez vos connexions de données à partir d'un emplacement central. Affichez les connexions que vous avez créées et les connexions partagées avec vous, et ajoutez de nouvelles connexions. Pour plus d'informations, rendez-vous sur Gérer les connexions de données.
    • Gérer les connexions en BDD : créez et gérez vos connexions dans la base de données à partir d'un emplacement central. Affichez les connexions en BDD existantes et ajoutez de nouvelles connexions en BDD. Pour plus d'informations, rendez-vous sur Gérer les connexions en BDD.
    • Afficher les outils de développeur HTML : ouvre automatiquement la fenêtre Outils Alteryx de développeur HTML lorsque vous sélectionnez un outil ou une fenêtre qui utilise le Chromium Embedded Framework.
    • Paramètres système : spécifie l'utilisation des ressources système pour optimiser les performances de l'application. Les droits d’administrateur sont nécessaires pour modifier les paramètres système. Pour plus d'informations, rendez-vous sur Paramètres système.
    • Dépendances du workflow : contrôle les chemins d'entrée et de sortie associés au workflow, ainsi que des jeux de données spécifiques. Rendez-vous sur Dépendances du workflow pour plus d'informations.
  • Télécharger les outils prédictifs : les outils prédictifs utilisent le langage de programmation R. Accédez à Options > Télécharger les outils prédictifs et connectez-vous au portail Alteryx Downloads and Licenses pour installer R et les paquets utilisés par l'outil R.

Menu Aide

Ces options permettent d'accéder rapidement à l'aide dans Alteryx Designer.

  • Aide Alteryx : ouvre l'aide de Designer. Vous pouvez également accéder à l'aide avec le raccourci clavier F1.
  • Tutoriels : ouvre les workflows de tutoriels qui servent d'introduction à la création de workflows dans Designer.
  • Exemples de workflows : ouvre les exemples de workflows disponibles dans Designer, dont les installations externes telles que les Kits de démarrage. Pour plus d'informations, rendez-vous sur Exemples de workflows.
  • Exemples de jeux de données : ouvre les exemples de jeux de données disponibles dans Designer.
  • Communauté : redirige vers le site de la Communauté Alteryx où vous pouvez accéder à nos forums d'utilisateurs, des questions de support, des échanges de workflows, des FAQ et plus encore.
  • Nouveautés : ouvre la Page d'aide Nouveautés de la version actuelle de Designer. Cette page présente les nouvelles fonctionnalités et améliorations apportées depuis la dernière version officielle.
  • Rechercher mises à jour : Designer vérifie s'il existe une version plus récente que celle installée. Cette fonctionnalité nécessite une connexion Internet. Pour plus d'informations, rendez-vous sur Mises à jour du logiciel.
  • Générer un fichier de support : génère un fichier de support technique contenant des informations qui aident notre équipe à résoudre correctement votre problème. Le fichier inclut les paramètres d'exécution et votre numéro de série (adresse e-mail). Vous pouvez charger ce fichier lorsque vous soumettez votre cas de support. Vérifiez le contenu du fichier et supprimez tout élément que vous ne souhaitez peut-être pas inclure.
  • Téléchargements Alteryx : ouvre le portail Alteryx Downloads and Licenses, depuis lequel vous pouvez télécharger la dernière version du logiciel.
  • À propos de : ouvre une boîte de dialogue contenant les informations relatives à la version de Designer et le numéro de série unique de la licence.
  • Politique de confidentialité : permet d'accéder à la Politique de confidentialité.
  • Contrat de licence de l'utilisateur final : permet d'accéder au Contrat de licence de l'utilisateur final.

Menu Localisation (icône du globe)

Sélectionnez la langue de Designer. Vos options comprennent...

  • Anglais
  • 简体中文 (chinois simplifié)
  • Français
  • Deutsch (allemand)
  • Italiano (italien)
  • 日本語 (japonais)
  • Português (portugais)
  • Español (espagnol)

Le menu Localisation permet également d'accéder rapidement aux Paramètres utilisateur de localisation.

Barre d’outils

La barre d'outils, située au-dessus du menu principal, permet d'accéder aux actions suivantes :

Image showing the Designer toolbar.
  • Ouvrir un workflow (Ctrl+O) : permet d'accéder à l'emplacement du fichier pour ouvrir un workflow créé précédemment.
  • Enregistrer (Ctrl + S) : enregistre le workflow actif.
  • Couper (Ctrl + X) : supprime un objet et le copie dans le presse-papier pour un collage immédiat.
  • Copier (Ctrl + C) : copie un objet dans le presse-papier.
  • Coller (Ctrl + V) : colle un objet copié.
  • Annuler (Ctrl + Z) : annule automatiquement la dernière action exécutée. Les actions sont historiquement enregistrées ; vous pouvez annuler jusqu’à 32 actions.
  • Rétablir (Ctrl+Y) : répète l'action qui vient d'être annulée.
Cette page vous a-t-elle été utile ?

Vous rencontrez des problèmes avec votre produit Alteryx ? Visitez la communauté Alteryx ou contactez le  support. Vous n'arrivez pas à soumettre ce formulaire ? Envoyez-nous un e-mail.