メインメニュー

バージョン:
Current
Last modified: September 01, 2020

ウィンドウと一般的なアクションには、メインメニューからアクセスできます。

ファイルメニュー

これらのオプションは、ワークフローを作成して作業することに固有です。

新しいワークフロー(Ctrl + N) :新しいワークフロー(* .yxmd)を作成します。

[最近の使用を開く]: 最近アクセスして保存したワークフローを表示します。

[ワークフローを開く]: ファイルの場所を参照して、以前に作成したワークフローを開きます。

  • ブラウズ: ファイルの場所を参照し、そこにワークフローを保存します。
  • プライベートギャラリー :会社のプライベートギャラリーに接続している場合は、接続名別に接続が表示されます。
  • Alteryxギャラリー :ワークフローをAlteryxパブリックギャラリー(gallery.alteryx.com)に保存します。このオプションは、Alteryxパブリックギャラリー(gallery.alteryx.com)(別名Alteryx Analytics Gallery)に接続するように事前構成されています。ギャラリーにサインインするには、資格情報が必要です。
  • アナリティクスハブ接続 :あなたがあなたの会社のアナリティクスハブサイトには、接続名でリストされた接続が表示されます。
  • ギャラリーを追加する: プライベートギャラリーへの接続を作成し、そこにワークフローを保存する機能があります。
  • 新しいアナリティクスハブ接続を追加 :への接続を作成する機能を提供します Alteryx Analytics Hub 地点。見る Alteryx Analytics Hubに接続する接続手順については。
  • 自動回復ファイルを開く :自動保存されたファイルのリストを開きます。開いているファイルは定期的に自動保存されます。自動保存間隔はデフォルトで有効になっており、ユーザー設定で変更できます。参照: ユーザー設定を参照してください。

ワークフローグループを開く :ワークフローグループに保存されている複数のワークフローを開きます。見るファイルディレクトリからワークフローグループを開く

保存(Ctrl + S) :アクティブなワークフローを保存します。

名前を付けて保存 :アクティブなワークフローを選択した場所に保存します。

  • ブラウズ: ファイルの場所を参照し、そこにワークフローを保存します。
  • プライベートギャラリー
    • プライベートギャラリーへの既存の接続がここに表示されます。
    • 新しいギャラリーを追加 :プライベートギャラリーへの接続を作成し、そこにワークフローを保存する機能を提供します。
  • パブリックギャラリー(Alteryxギャラリー) :ワークフローをAlteryxパブリックギャラリー(gallery.alteryx.com)に保存します。このオプションは、Alteryxパブリックギャラリー(gallery.alteryx.com)(別名Alteryx Analytics Gallery)に接続するように事前構成されています。ギャラリーにサインインするには、資格情報が必要です。
  • Analytics Hub

ワークフローグループの作成 :以前に個別のワークフローとして保存されていた、開いているすべてのワークフローをワークフローグループとして保存します。見るワークフローグループを保存

印刷する :印刷したワークフローのプレビューを提供します。

印刷設定: ワークフローを印刷するための設定をします。

出口 :Designerを閉じます。

編集メニュー

これらのオプションは一般的な編集機能です。

元に戻す(Ctrl + Z) :最後のアクションを自動的に元に戻します。動作は履歴的に記録され、最大32の動作を元に戻すことができます。

やり直す(Ctrl + Y) :元に戻した操作をやり直します。

切り取り(Ctrl + X) :オブジェクトを削除し、クリップボードにコピーしてすぐに貼り付けます。

コピー(Ctrl + C) :オブジェクトをクリップボードにコピーします。

貼り付け(Ctrl + V) :コピーしたオブジェクトを貼り付けます。

削除(Del) :選択したオブジェクトを削除します。

検索(Ctrl + F) :を開きます検索と置換窓。使用検索と置換ワークフロー内のテキストを検索、検索、置換するウィンドウ。 訪問検索と置換この機能の詳細については、ドキュメントをご覧ください。

表示メニュー

これらのウィンドウは、このメニューを使用して開いたり閉じたりできます。

ツールパレット(Ctrl + Alt + T): メニューの下にツールパレットを表示します。見るユーザーインターフェース

概要(Ctrl + Alt + V) :最後に表示されていた位置にドッキングされた概要ウィンドウを表示します。見る概要ウィンドウ

結果(Ctrl + Alt + R) :最後に表示されていた位置にドッキングされた[結果]ウィンドウを表示します。参照: 結果ウィンドウ

構成(Ctrl + Alt + C) :最後に表示されていた位置にドッキングされた設定ウィンドウを表示します。見る設定ウィンドウ

インターフェイスデザイナー(Ctrl + Alt + D) :最後に表示されていた位置にドッキングされたインターフェイスデザイナーウィンドウを表示します。見るインターフェースデザイナーそしてインターフェイスデザイナーウィンドウ

    オプションメニュー

    これらのオプションは、ワークフロー、スケジューリング、ライセンス機能、およびユーザー設定へのアクセスを提供します。

    [ワークフローの実行]: ワークフローを実行します。Ctrl + R もワークフローを実行します。ワークフローの実行中にアイコンが [停止する] に変わります。

    ワークフローのスケジュール: ユーザーは、特定の時間と頻度でワークフローを実行するようにスケジュールできます。スケジューラーサービスは、Alteryxインストールの一部として有効にする必要があるため、ユーザーには適切なライセンスが必要となります。すべてのユーザーに適切なライセンスが付与され、サービスが適切に構成されていることを確認するには、管理者がライセンスをインストールする必要があります。見るワークフローのスケジュール

    [スケジュールの表示]: ワークフローとアプリケーションのスケジュール設定、キュー内のジョブの表示、および完了したジョブに関する情報の表示をユーザーに許可します。スケジューラーサービスは、Alteryxインストールの一部として有効にする必要があるため、ユーザーには適切なライセンスが必要となります。すべてのユーザーに適切なライセンスが付与され、サービスが適切に構成されていることを確認するには、管理者がライセンスをインストールする必要があります。参照: スケジュールの管理

    分析アプリを実行する :を開きます分析アプリを選択アプリを参照して編集または実行できるウィンドウ。見る分析アプリを選択

    [ワークフローのエクスポート]: [ワークフローのエクスポート] ウィンドウを開き、アクティブなワークフローを取り込みすべての依存関係とともに*.yxzpファイルに圧縮することができます。見るワークフロー管理

    ライセンスの管理: ライセンスマネージャを使用して、ユーザーが Alteryx ライセンスを表示、追加、および削除できるようにします。

    接続資格情報の管理 :を開きますサインイン接続 Connectにアクセスできるウィンドウ。見る Connectアセットを使用する

    プロモート接続を追加 :プロモートプラットフォームへの接続を追加できる[プロモート接続]ウィンドウを開きます。すべての接続を表示するか、接続を削除するには、配置ツールまたはスコアツール

    ユーザー設定: ワークフローの外観を設定し、システムリソースの使用状況を指定して、ユーザーに固有のプロジェクトのパフォーマンスを最適化する機能を提供します。参照: ユーザー設定を参照してください。

    • ユーザー設定の編集 : 見るユーザー設定
    • 終了時にレイアウトと設定を保存 :プログラムの終了時に、GUIレイアウトとユーザー指定の設定を保存します。
    • 今すぐレイアウトと設定を保存 :このオプションを選択すると、GUIレイアウトとユーザー指定の設定が保存されます。
    • デフォルトに戻す: GUI レイアウトを元の方向に戻します。

    アドバンスオプション

    • データ接続の管理: 一元的な場所からデータ接続を作成および管理します。作成した接続と共有している接続を表示したり、新しい接続を追加したりできます。見るデータ接続を管理する
    • インデータベース接続の管理: インデータベース接続を一元的な場所から作成および管理します。既存のインデータベース接続を表示し、新しいインデータベース接続を追加します。見る In-DB接続の管理
    • ワークフローの依存関係: ワークフローおよび特定のデータセットに関連付けられた入出力パスを制御します。見るワークフローの依存関係
    • ワークフローをロック :ワークフローのコピーを保存して実行できるようにしますが、Alterx Designerで開いて編集することはできません。見るワークフローをロックします。
    • システム設定: システムリソースの使用状況を指定して、アプリケーションのパフォーマンスを最適化する機能を提供します。システム設定を変更するには管理者権限が必要です。見るシステム設定

    予測ツールをダウンロード :予測ツールはRプログラミング言語を使用しています。 [オプション]> [予測ツールのダウンロード]に移動しますにサインインします Alteryxのダウンロードとライセンス Rとが使用するパッケージをインストールするポータル Rツール

    ヘルプメニュー

    これらのオプションは、Alteryxのヘルプへ素早くアクセスします。

    Alteryxヘルプ :Designerヘルプを開きます。F1キーを押すこともできます。

    チュートリアル :Designerでのワークフロー作成の概要を説明するチュートリアルワークフローを開きます。

    サンプルワークフロー :スターターキットなどの外部インストールを含む、Designerで使用可能なサンプルワークフローを開きます。見るサンプルワークフロー

    コミュニティ :ユーザーフォーラム、サポートの質問、ワークフローの交換、FAQなどへのアクセスを提供するAlteryxコミュニティサイトへのリンク。

    新着情報 :Designerの現在のリリースバージョンの新着情報ヘルプページを開き、前回の公式リリース以降の新機能と拡張機能を強調表示します。見る新着情報

    アップデートを確認する :Designerは、現在のバージョンよりも新しいバージョンが利用可能かどうかを確認します。この機能にはインターネット接続が必要です。見るバージョンアップデート

    Alteryx ダウンロード: 最新バージョンのソフトウェアをダウンロードできる Alteryx ダウンロードとライセンスポータルを開きます。

    :Designerのバージョン情報とライセンスの一意のシリアル番号を含むダイアログボックスを開きます。

    ローカリゼーションメニュー(グローブアイコン)

    Designerの言語バージョンを選択します。から選ぶ英語简体中文 (簡体字中国語)、フランス語 (フランス語)、ドイッチ (ドイツ人)、イタリアーノ (イタリア語)、日本語 (日本人)、ポルトガル語 (ポルトガル語)、そしてスペイン語 (スペイン語)。ローカリゼーションメニューからは、ローカリゼーションユーザー設定

    ツールバー

    メインメニューの上にあるツールバーから、次の操作にアクセスできます。

    Image showing the Designer toolbar with icons for open workflow, save, cut, copy, paste, undo, and redo.
    • ワークフローを開く(Ctrl + O) :ファイルの場所を参照して、以前に作成したワークフローを開きます。
    • 保存(Ctrl + S) :アクティブなワークフローを保存します。 
    • 切り取り(Ctrl + X) :オブジェクトを削除し、クリップボードにコピーしてすぐに貼り付けます。
    • コピー(Ctrl + C) :オブジェクトをクリップボードにコピーします。
    • 貼り付け(Ctrl + V) :コピーしたオブジェクトを貼り付けます。
    • 元に戻す(Ctrl + Z) :最後のアクションを自動的に削除します。動作は履歴的に記録され、最大32の動作を元に戻すことができます。
    • やり直す(Ctrl + Y) :元に戻した操作を繰り返します。
    役に立ちましたか?

    Running into problems or issues with your Alteryx product? Visit the Alteryx Community or contact support. Can't submit this form? Email us.